Intermittent Service Access
Incident Report for Adams12 Application Dashboard
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 07:44 MDT
Monitoring
The issue affecting these service appears to have been related to a 3rd party vendor. The issue has since been resolved, however, we are continuing to monitor the situation. If you experience any issues with any services, please contact the Service Desk at x4120.
Posted Jun 03, 2024 - 10:36 MDT
Investigating
We are currently experiencing an issue where several district service may be inaccessible. When attempting to get to the service you'll see a CloudFlare error or a message stating the page cannot be loaded.

This is currently affecting, but may not be limited to: PeopleSoft, IC, Destiny and Rapid Identity.

We are investigating the cause of this issue and will provide more updates as we discover more.
Posted Jun 03, 2024 - 10:15 MDT
This incident affected: Destiny, myaccount.adams12.org, PeopleSoft Financials, and PeopleSoft HR.